Read the docs

WP OnlineSupport, Essential Plugin

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

WP OnlineSupport, Essential Plugin records in CISA KEV

No WP OnlineSupport, Essential Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Popup Anything · all components

Priority LOW 28

The Popup Anything WordPress plugin before 2.1.7 does not sanitise and escape a parameter before outputting it back in a frontend page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0067 Published 2022-07-25 Fixed in 2.1.7 CWE-79
Priority LOW 26

The Popup Anything WordPress plugin before 2.0.4 does not escape the Link Text and Button Text fields of Popup, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00804 Published 2021-11-29 Fixed in 2.0.4 CWE-79
Open these records in search →