Read the docs

WP OnlineSupport, Essential Plugin

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

WP OnlineSupport, Essential Plugin records in CISA KEV

No WP OnlineSupport, Essential Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

29 records

Priority MEDIUM 58

The WP Blog and Widgets WordPress plugin before 2.3.1 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to pe…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00649 Published 2023-02-06 Fixed in 2.3.1 CWE-79
Priority MEDIUM 58

The Product Slider and Carousel with Category for WooCommerce WordPress plugin before 2.8 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00471 Published 2023-02-21 Fixed in 2.8
Priority MEDIUM 58

The Post Category Image With Grid and Slider WordPress plugin before 1.4.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00685 Published 2023-02-06 Fixed in 1.4.8
Priority MEDIUM 40

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WP OnlineSupport, Essential Plugin Timeline and History slider allows PHP Local File Inclusion.This issue affects Timeline a…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00541 Published 2024-08-19 No fix listed CWE-22
Priority LOW 37

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Essential Plugin Slider a SlidersPack sliderspack-all-in-one-image-sliders allows PHP Local File In…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01142 Published 2025-04-04 No fix listed CWE-98
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Accordion and Accordion Slider allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Accordion and Accordion…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00527 Published 2024-12-13 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Meta slider and carousel with lightbox allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Meta slider and…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00542 Published 2024-12-09 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Album and Image Gallery plus Lightbox allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Album and Image G…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00579 Published 2024-12-09 No fix listed CWE-862
Priority LOW 31

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Trending/Popular Post Slider and Widget allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Trending/Popula…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00527 Published 2024-12-13 No fix listed CWE-862
Priority LOW 30

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Essential Plugin Hero Banner Ultimate hero-banner-ultimate allows PHP Local File Inclusion.This iss…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00564 Published 2025-01-07 No fix listed CWE-98
Priority LOW 30

Missing Authorization vulnerability in WP OnlineSupport, Essential Plugin Featured Post Creative allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Featured Post Creative: from n/a…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00424 Published 2024-12-09 No fix listed CWE-862
Priority LOW 28

The Album and Image Gallery plus Lightbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's `aigpl-gallery-album` shortcode in all versions up to, and including, 2.1.7 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00358 Published 2026-02-19 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Essential Plugin Meta slider and carousel with lightbox meta-slider-and-carousel-with-lightbox allows Stored XSS.This…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2024-10-06 No fix listed CWE-79
Priority LOW 28

The Popup Anything WordPress plugin before 2.1.7 does not sanitise and escape a parameter before outputting it back in a frontend page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0067 Published 2022-07-25 Fixed in 2.1.7 CWE-79
Priority LOW 26

The Popup Anything WordPress plugin before 2.0.4 does not escape the Link Text and Button Text fields of Popup, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00804 Published 2021-11-29 Fixed in 2.0.4 CWE-79
Load more
Open these records in search →