Read the docs

fahadmahmood

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

fahadmahmood records in CISA KEV

No fahadmahmood vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

Priority MEDIUM 60

The Injection Guard WordPress plugin before 1.2.8 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00242 Published 2025-08-14 Fixed in 1.2.8 CWE-79
TI-2025-07132 CVE-2025-7808 · GHSA-7xgx-qhr4-hx93

WP Shopify < 1.5.4 - Reflected XSS

Priority MEDIUM 60

The WP Shopify WordPress plugin before 1.5.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users su…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00245 Published 2025-08-14 Fixed in 1.5.4 CWE-79
TI-2024-09127 CVE-2024-9835 · GHSA-hw6j-ph25-g43c

RSS Feed Widget < 3.0.1 - Reflected XSS

Priority MEDIUM 55

The RSS Feed Widget WordPress plugin before 3.0.1 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0033 Published 2024-11-12 Fixed in 3.0.1 CWE-79
Priority MEDIUM 50

The Easy Upload Files During Checkout plugin for WordPress is vulnerable to arbitrary JavaScript file uploads due to missing file type validation in the 'file_during_checkout' function in all versions up to, and includin…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0065 Published 2025-11-04 No fix listed CWE-434
Priority MEDIUM 42

The WP Datepicker plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the wpdp_add_new_datepicker_ajax() function in all versions up to, and including, 2.1.0.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00911 Published 2024-05-02 No fix listed CWE-862
Priority LOW 29

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Fahad Mahmood WP Docs allows Stored XSS.This issue affects WP Docs: from n/a through 2.1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00277 Published 2024-06-08 No fix listed CWE-79
Priority LOW 29

The WP Docs plugin for WordPress is vulnerable to time-based SQL Injection via the 'dir_id' parameter in all versions up to, and including, 2.2.0 due to insufficient escaping on the user supplied parameter and lack of su…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0044 Published 2024-12-21 No fix listed CWE-89
Priority LOW 29

The Keep Backup Daily plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘t’ parameter in versions up to, and including, 2.0.2 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01113 Published 2022-06-13 No fix listed CWE-79
Priority LOW 28

The WP Docs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpdocs_options[icon_size]' parameter in all versions up to, and including, 2.2.9 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00209 Published 2026-04-16 No fix listed CWE-79
Priority LOW 28

The WP Responsive Tabs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wprtabs' shortcode in all versions up to, and including, 1.2.9 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00283 Published 2025-01-16 No fix listed CWE-79
Priority LOW 28

The WP Datepicker plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'wpdp_get_selected_datepicker' parameter in all versions up to, and including, 2.1.4 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00479 Published 2024-12-24 No fix listed CWE-79
Priority LOW 28

The RSS Feed Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's rfw-youtube-videos shortcode in all versions up to, and including, 2.9.9 due to insufficient input sanitization and o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00341 Published 2024-10-18 No fix listed CWE-79
Priority LOW 27

The Export Customers Data plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 't' parameter in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00299 Published 2024-12-24 No fix listed CWE-79
Priority LOW 20

The Keep Backup Daily plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the backup title alias (`val` parameter) in the `update_kbd_bkup_alias` AJAX action in all versions up to, and including, 2.1.2.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00216 Published 2026-03-20 No fix listed CWE-79
Priority LOW 20

The Order Splitter for WooCommerce plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'wos_troubleshooting' AJAX endpoint in all versions up to, and including, 5.3.…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00249 Published 2026-02-18 No fix listed CWE-862
Open these records in search →