Read the docs

Flat Preloader Project

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Flat Preloader Project records in CISA KEV

No Flat Preloader Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 25

The Flat Preloader WordPress plugin before 1.5.4 does not enforce nonce checks when saving its settings, as well as does not sanitise and escape them, which could allow attackers to a make logged in admin change them wit…

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00507 Published 2021-11-01 Fixed in 1.5.4 CWE-352
Priority LOW 23

The Flat Preloader WordPress plugin before 1.5.5 does not escape some of its settings when outputting them in attribute in the frontend, which could allow high privilege users to perform Cross-Site Scripting attacks even…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00643 Published 2021-11-01 Fixed in 1.5.5 CWE-79
Open these records in search →