The Flat Preloader WordPress plugin before 1.5.4 does not enforce nonce checks when saving its settings, as well as does not sanitise and escape them, which could allow attackers to a make logged in admin change them wit…
CVSS 3.1MEDIUM 5.4·Network·No auth·User interaction·EPSS 0.00507·Published 2021-11-01·Fixed in 1.5.4CWE-352
The Flat Preloader WordPress plugin before 1.5.5 does not escape some of its settings when outputting them in attribute in the frontend, which could allow high privilege users to perform Cross-Site Scripting attacks even…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00643·Published 2021-11-01·Fixed in 1.5.5CWE-79