Vendors / gatsbyjs Records 5 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 2 CVSS 7.0–8.9
Exploited now gatsbyjs records in CISA KEV No gatsbyjs vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 70
Gatsby is a free and open source framework based on React that helps developers build websites and apps.
CVSS 3.1 HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00578 · Published 2023-01-13 · Fixed in 6.3.2, 5.25.1 CWE-20
Priority MEDIUM 53
gatsby-plugin-sharp is a plugin for the gatsby framework which exposes functions built on the Sharp image processing library.
CVSS 3.1 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00882 · Published 2023-04-17 · Fixed in 4.25.1, 5.8.1 CWE-22
Priority MEDIUM 46
The package gatsby-plugin-mdx before 2.14.1, from 3.0.0 and before 3.15.2 are vulnerable to Deserialization of Untrusted Data when passing input through to the gray-matter package, due to its default configurations that…
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01992 · Published 2022-06-10 · Fixed in 2.14.1, 3.15.2 CWE-502
Priority LOW 36
Gatsby is a framework for building websites.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01414 · Published 2021-07-15 · Fixed in 4.0.8, 5.9.2 CWE-200
Priority LOW 26
Gatsby is a free and open source framework based on React.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0091 · Published 2023-06-07 · Fixed in 5.9.1, 4.25.7 CWE-22
Open these records in search → All records by CVSS severity
Critical1 High2 Medium2 Low0 No CVSS0