WordPress Groundhogg plugin < 4.4.1 - Broken Access Control vulnerability
Priority LOW 29CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Subscriber Broken Access Control in Groundhogg < 4.4.1 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00279 20th percentileScored 2026-11-07
Fix Fixed Groundhogg (Groundhogg): 4.4.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| trainingbusinesspros | Groundhogg | before 4.4.1 | 4.4.1 | Patch available | CNA |
- Groundhogg Vendortrainingbusinesspros Affected before 4.4.1 Fixed in 4.4.1 Patch available CNA
CPE names Threatist (inferred) · 1
Inferred from how NVD named this product before; not given by a source.
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:groundhogg:groundhogg:*:*:*:*:*:*:*:* | — | — | trainingbusinesspros |
- cpe:2.3:a:groundhogg:groundhogg:*:*:*:*:*:*:*:* Versions — — ·trainingbusinesspros
Remediation
- Fix · CNA Groundhogg (Groundhogg) Fixed in 4.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2026-40793
- 2026-10-03 Alias added: GHSA-9mp4-cjfh-xpp5
References
More trainingbusinesspros vulnerabilities
- TI-2023-01346 Groundhogg Contacts < 2.7.9.4 - Admin+ SQLi CVSS 3.1HIGH 7.2
- TI-2023-01986 HollerBox < 2.1.4 - Admin+ SQL Injection CVSS 3.1MEDIUM 4.9
- TI-2019-11742 The groundhogg plugin before 1.3.5 for WordPress has… CVSS 3.0HIGH 8.8
- TI-2025-00313 Groundhogg <= 3.7.3.5 - Authenticated (Author+) Arbitrary File Upload via gh_big_file_upload Function CVSS 3.1HIGH 8.8
- TI-2026-67410 Improper privilege management in trainingbusinesspros Groundhogg — CRM, Newsletters, and… CVSS 3.1HIGH 8.8
- TI-2023-17022 WordPress Groundhogg Plugin <= 2.7.11 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2026-40793 · CVE Program
- CVE-2026-40793 · NVD
- FIRST EPSS
- GHSA-9mp4-cjfh-xpp5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences