Vendors / gssapi Records 5 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 5 CVSS 7.0–8.9
Exploited now gssapi records in CISA KEV No gssapi vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 41
GSS-NTLMSSP, a mechglue plugin for the GSSAPI library that implements NTLM authentication, has an out-of-bounds read when decoding target information prior to version 1.2.0.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01103 · Published 2023-02-14 · Fixed in 1.2.0 CWE-125
Priority MEDIUM 41
GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01103 · Published 2023-02-14 · Fixed in 1.2.0 CWE-401
Priority MEDIUM 41
GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01103 · Published 2023-02-14 · Fixed in 1.2.0 CWE-590
Priority LOW 39
GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication.
CVSS 3.1 HIGH 8.2· Network · No auth · No interaction · EPSS 0.01942 · Published 2023-02-14 · Fixed in 1.2.0 CWE-787
Priority LOW 35
GSS-NTLMSSP is a mechglue plugin for the GSSAPI library that implements NTLM authentication.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01091 · Published 2023-02-14 · Fixed in 1.2.0 CWE-125
Open these records in search → All records by CVSS severity
Critical0 High5 Medium0 Low0 No CVSS0