The Google Language Translator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via multiple parameters in versions up to, and including, 6.0.9 due to insufficient input sanitization and output escapi…
CVSS 3.1HIGH 7.1·Network·No auth·User interaction·EPSS 0.00513·Published 2024-10-16·Fixed in 6.0.10CWE-79
The Translate WordPress – Google Language Translator WordPress plugin before 6.0.12 does not sanitise and escape some of its settings before outputting it in various pages, allowing high privilege users to perform Cross-…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00676·Published 2021-11-08·Fixed in 6.0.12CWE-79