Priority CRITICAL 90KEV
The HTTP/2 protocol allows a denial of service (server resource consumption) because request cancellation can reset many streams quickly, as exploited in the wild in August through October 2023.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.99999 · Published 2023-10-10 · Partial fix · 1.28.0, 0.17.0 +9 CWE-400
Priority CRITICAL 90KEV
The Service Location Protocol (SLP, RFC 2608) allows an unauthenticated, remote attacker to register arbitrary services.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.63975 · Published 2023-04-25 · Will not fix
Priority MEDIUM 61
The MD5 Message-Digest Algorithm is not collision resistant, which makes it easier for context-dependent attackers to conduct spoofing attacks, as demonstrated by attacks on the use of MD5 in the signature algorithm of a…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.10122 · Published 2009-01-05 · Fixed CWE-328
Priority MEDIUM 57
RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response (Access-Accept, Access-Reject, or Access-Challenge) to any other response using a chosen-prefix colli…
CVSS 3.1CRITICAL 9.0· Network · No auth · No interaction · EPSS 0.14859 · Published 2024-07-09 · Partial fix CWE-354
Priority MEDIUM 47
IP-in-IP protocol specifies IP Encapsulation within IP standard (RFC 2003, STD 1) that decapsulate and route IP-in-IP traffic is vulnerable to spoofing, access-control bypass and other unexpected behavior due to the lack…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.28537 · Published 2020-06-02 · No fix listed CWE-290
Priority MEDIUM 42
An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big (PTB) messages.
CVSS 3.0HIGH 8.6· Network · No auth · No interaction · EPSS 0.02803 · Published 2017-01-14 · Fixed CWE-17
Priority MEDIUM 42
The IPv6 protocol allows remote attackers to cause a denial of service via crafted IPv6 type 0 route headers (IPV6_RTHDR_TYPE_0) that create network amplification between two routers.
CVSS 2.0HIGH 7.8· Network · No auth · Interaction — · EPSS 0.05035 · Published 2007-04-25 · Fixed
Priority MEDIUM 40
DHCP can add routes to a client’s routing table via the classless static route option (121).
CVSS 3.1HIGH 7.6· Adjacent network · No auth · No interaction · EPSS 0.04063 · Published 2024-05-06 · Partial fix CWE-306
Priority LOW 39
The TLS protocol 1.2 and earlier supports the rsa_fixed_dh, dss_fixed_dh, rsa_fixed_ecdh, and ecdsa_fixed_ecdh values for ClientCertificateType but does not directly document the ability to compute the master secret in c…
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.01947 · Published 2016-09-21 · No fix listed CWE-295
Priority LOW 38
GRE and GRE6 Protocols (RFC2784) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to spoofing, access contr…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.0161 · Published 2025-02-05 · No fix listed
Priority LOW 36
Proposed Generic UDP Encapsulation (GUE) (IETF Draft) do not validate or verify the source of a network packet allowing an attacker to spoof and route arbitrary traffic via an exposed network interface that can lead to s…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00877 · Published 2025-02-05 · No fix listed
Priority LOW 32
The Internet Key Exchange v1 main mode is vulnerable to offline dictionary or brute force attacks.
CVSS 3.0MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.0309 · Published 2018-09-06 · Will not fix CWE-521
Priority LOW 31
IPv6-in-IPv4 tunneling (RFC 4213) allows an attacker to spoof and route traffic via an exposed network interface.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.0099 · Published 2025-01-14 · No fix listed CWE-940
Priority LOW 31
IPv4-in-IPv6 and IPv6-in-IPv6 tunneling (RFC 2473) do not require the validation or verification of the source of a network packet, allowing an attacker to spoof and route arbitrary traffic via an exposed network interfa…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.01025 · Published 2025-01-14 · No fix listed CWE-940
Priority LOW 30
In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers.
CVSS 3.1MEDIUM 6.9· Network · No auth · User interaction · EPSS 0.00347 · Published 2025-03-03 · No fix listed CWE-305
Priority LOW 28
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in Microchip Libraries for Applications 2018-11-26 All up to 2018-11-26.
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.00877 · Published 2021-01-19 · No fix listed CWE-327
Priority LOW 28
Bleichenbacher's attack on PKCS #1 v1.5 padding for RSA in STM32 cryptographic firmware library software expansion for STM32Cube (UM1924).
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.00938 · Published 2021-01-20 · No fix listed CWE-327
Priority LOW 23
Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length and Ethernet to Wifi frame conversion (and optionally VLAN0 headers).
CVSS 3.1MEDIUM 4.7· Adjacent network · No auth · No interaction · EPSS 0.00688 · Published 2022-09-27 · No fix listed CWE-130
Priority LOW 23
Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using LLC/SNAP headers with invalid length (and optionally VLAN0 headers)
CVSS 3.1MEDIUM 4.7· Adjacent network · No auth · No interaction · EPSS 0.00663 · Published 2022-09-27 · No fix listed CWE-130
Priority LOW 23
Layer 2 network filtering capabilities such as IPv6 RA guard can be bypassed using combinations of VLAN 0 headers, LLC/SNAP headers, and converting frames from Ethernet to Wifi and its reverse.
CVSS 3.1MEDIUM 4.7· Adjacent network · No auth · No interaction · EPSS 0.00714 · Published 2022-09-27 · No fix listed CWE-290
Priority LOW 23
Layer 2 network filtering capabilities such as IPv6 RA guard or ARP inspection can be bypassed using combinations of VLAN 0 headers and LLC/SNAP headers.
CVSS 3.1MEDIUM 4.7· Adjacent network · No auth · No interaction · EPSS 0.00813 · Published 2022-09-27 · No fix listed CWE-290