Exposure of Sensitive Information to an Unauthorized Actor vulnerability in impleCode eCommerce Product Catalog Plugin for WordPress.This issue affects eCommerce Product Catalog Plugin for WordPress: from n/a through 3.3…
The eCommerce Product Catalog Plugin for WordPress plugin before 3.0.39 does not escape the ic-settings-search parameter before outputting it back in the page in an attribute, leading to a Reflected Cross-Site Scripting…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01655·Published 2021-11-23·Fixed in 3.0.39CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode eCommerce Product Catalog Plugin for WordPress plugin <= 3.3.26 versions.
The eCommerce Product Catalog Plugin for WordPress plugin before 3.3.26 does not have CSRF checks in some of its admin pages, which could allow attackers to make logged-in users perform unwanted actions via CSRF attacks,…
CVSS 3.1MEDIUM 6.5·Network·No auth·User interaction·EPSS 0.00283·Published 2023-12-04·Fixed in 3.3.26CWE-352
The eCommerce Product Catalog plugin for WordPress is vulnerable to Stored Cross-Site Scripting via some of its settings parameters in versions up to, and including, 3.3.8 due to insufficient input sanitization and outpu…
The eCommerce Product Catalog Plugin for WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.0.17.
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00476·Published 2023-07-01·Fixed in 3.0.18CWE-352
The eCommerce Product Catalog Plugin for WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.9.43.
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00476·Published 2023-07-01·Fixed in 2.9.44CWE-352