The Ivory Search WordPress plugin before 5.5.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00256·Published 2025-06-17·Fixed in 5.5.10CWE-79
The Ivory Search – WordPress Search Plugin plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 5.5.6 via the ajax_load_posts function.
The Search Forms page of the Ivory Search WordPress lugin before 4.6.1 did not properly sanitise the tab parameter before output it in the page, leading to a reflected Cross-Site Scripting issue when opening a malicious…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.01173·Published 2021-04-22·Fixed in 4.6.1CWE-79
The Ivory Search WordPress plugin before 5.4.1 does not escape some of the Form settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallo…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00598·Published 2022-02-07·Fixed in 5.4.1CWE-79