Ivory Search < 5.5.10 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Ivory Search WordPress plugin before 5.5.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00256 17th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Ivory Search (Unknown): 5.5.10
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Ivory Search | before 5.5.10 | 5.5.10 | Patch available | CNA |
- Ivory Search VendorUnknown Affected before 5.5.10 Fixed in 5.5.10 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:ivorysearch:ivory_search:*:*:*:*:*:wordpress:*:* | before 5.5.10 | Vulnerable | Ivory Search |
- cpe:2.3:a:ivorysearch:ivory_search:*:*:*:*:*:wordpress:*:* Versions before 5.5.10 Vulnerable ·Ivory Search
Remediation
- Fix · CNA Ivory Search (Unknown) Fixed in 5.5.10
Timeline
- 2026-10-02 Threatist record created from CVE-2025-5209
- 2026-10-03 Alias added: GHSA-5j6c-8mh7-5662
References
More Ivory Search vulnerabilities
- TI-2024-06338 Ivory Search – WordPress Search Plugin <= 5.5.6 - Information Exposure via AJAX Search Form CVSS 3.1MEDIUM 5.3
- TI-2021-06526 Ivory Search < 4.6.1 - Reflected Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.1
- TI-2021-14961 WordPress Ivory Search plugin <= 4.6.6 - Reflected Cross-Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.1
- TI-2021-07383 Ivory Search < 5.4.1 - Multiple Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2025-5209 · CVE Program
- CVE-2025-5209 · NVD
- FIRST EPSS
- GHSA-5j6c-8mh7-5662 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences