Priority MEDIUM 51
Directory traversal vulnerability in SQL-Ledger, and LedgerSMB before 1.1.5, allows remote attackers to read and overwrite arbitrary files, and execute arbitrary code, via .
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.05494 · Published 2007-03-07 · No fix listed
Priority MEDIUM 48
Unspecified vulnerability in login.pl in LedgerSMB 1.2.0 through 1.2.6 allows remote attackers to bypass authentication and perform certain actions as an arbitrary user via unspecified vectors involving a URL with a redi…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.02957 · Published 2007-07-19 · No fix listed
Priority MEDIUM 47
LedgerSMB does not check the origin of HTML fragments merged into the browser's DOM.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.0317 · Published 2021-08-23 · Fixed in 1.7.33, 1.8.18 CWE-79
Priority MEDIUM 47
The PGObject::Util::DBAdmin module before 0.120.0 for Perl, as used in LedgerSMB through 1.5.x, insufficiently sanitizes or escapes variable values used as part of shell command execution, resulting in shell code injecti…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02581 · Published 2018-06-08 · No fix listed CWE-116
Priority MEDIUM 47
Multiple SQL injection vulnerabilities in (a) LedgerSMB 1.0.0 through 1.2.7 and (b) DWS Systems SQL-Ledger 2.x allow remote attackers to execute arbitrary SQL commands via (1) the invoice quantity field or (2) the sort f…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.02407 · Published 2007-10-11 · No fix listed CWE-89
Priority MEDIUM 46
LedgerSMB does not sufficiently HTML-encode error messages sent to the browser.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.02509 · Published 2021-08-23 · Fixed in 1.7.33, 1.8.18 CWE-79
Priority MEDIUM 45
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code,…
CVSS 2.0HIGH 9.0· Network · Low privileges · Interaction — · EPSS 0.03443 · Published 2007-03-13 · No fix listed
Priority LOW 39
The CGI scripts in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allow remote attackers to cause a denial of service (resource exhaustion) via an HTTP POST request with a large Content-Length.
CVSS 2.0HIGH 7.8· Network · No auth · Interaction — · EPSS 0.02946 · Published 2008-09-15 · No fix listed CWE-400
Priority LOW 38
(1) LedgerSMB and (2) DWS Systems SQL-Ledger implement access control lists by changing the set of URLs linked from menus, which allows remote attackers to access restricted functionality via direct requests.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02675 · Published 2007-04-10 · No fix listed
Priority LOW 37
Unspecified vulnerability in admin.pl in SQL-Ledger before 2.6.26 and LedgerSMB before 1.1.9 allows remote attackers to bypass authentication via unknown vectors that prevents a password check from occurring.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01881 · Published 2007-03-13 · No fix listed
Priority LOW 35
LedgerSMB is a free web-based double-entry accounting system.
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00274 · Published 2024-02-02 · Fixed in 1.10.30, 1.11.9 CWE-352
Priority LOW 35
Multiple SQL injection vulnerabilities in LedgerSMB (LSMB) 1.1.0 and earlier allow remote attackers to execute arbitrary SQL commands via unspecified vectors in (1) OE.pm, (2) AM.pm, and (3) Form.pm.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.01192 · Published 2006-10-27 · No fix listed
Priority LOW 33
The redirect function in Form.pm for (1) LedgerSMB before 1.1.5 and (2) SQL-Ledger allows remote authenticated users to execute arbitrary code via redirects, related to callbacks, a different issue than CVE-2006-5872.
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.01932 · Published 2007-02-02 · No fix listed
Priority LOW 32
LedgerSMB does not set the 'Secure' attribute on the session authorization cookie when the client uses HTTPS and the LedgerSMB server is behind a reverse proxy.
CVSS 3.1MEDIUM 6.8· Network · No auth · User interaction · EPSS 0.01134 · Published 2021-10-14 · No fix listed CWE-614
Priority LOW 32
SQL injection vulnerability in the AR/AP transaction report in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allows remote authenticated users to execute arbitrary SQL commands via unspecified…
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.01624 · Published 2008-09-15 · No fix listed CWE-89
Priority LOW 32
Multiple directory traversal vulnerabilities in (1) login.pl and (2) admin.pl in (a) SQL-Ledger before 2.6.19 and (b) LedgerSMB before 1.0.0p1 allow remote attackers to execute arbitrary Perl code via an unspecified term…
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.06203 · Published 2006-09-13 · No fix listed
Priority LOW 29
LedgerSMB does not sufficiently guard against being wrapped by other sites, making it vulnerable to 'clickjacking'.
CVSS 3.1MEDIUM 5.9· Network · No auth · User interaction · EPSS 0.01236 · Published 2021-08-23 · Fixed in 1.7.33, 1.8.18 CWE-1021
Priority LOW 28
Directory traversal vulnerability in am.pl in (1) SQL-Ledger 2.6.27 and earlier, and (2) LedgerSMB before 1.2.0, allows remote attackers to run arbitrary executables and bypass authentication via a ..
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.05096 · Published 2007-03-20 · No fix listed