Read the docs

ledgersmb

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical7CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

ledgersmb records in CISA KEV

No ledgersmb vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records in Ledgersmb · all components

Priority MEDIUM 47

LedgerSMB does not check the origin of HTML fragments merged into the browser's DOM.

CVSS 3.1CRITICAL 9.6 Network No auth User interaction EPSS 0.0317 Published 2021-08-23 Fixed in 1.7.33, 1.8.18 CWE-79
Priority MEDIUM 47

The PGObject::Util::DBAdmin module before 0.120.0 for Perl, as used in LedgerSMB through 1.5.x, insufficiently sanitizes or escapes variable values used as part of shell command execution, resulting in shell code injecti…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02581 Published 2018-06-08 No fix listed CWE-116
Priority MEDIUM 47

Multiple SQL injection vulnerabilities in (a) LedgerSMB 1.0.0 through 1.2.7 and (b) DWS Systems SQL-Ledger 2.x allow remote attackers to execute arbitrary SQL commands via (1) the invoice quantity field or (2) the sort f…

CVSS 2.0HIGH 10.0 Network No auth Interaction — EPSS 0.02407 Published 2007-10-11 No fix listed CWE-89
Priority MEDIUM 45

Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code,…

CVSS 2.0HIGH 9.0 Network Low privileges Interaction — EPSS 0.03443 Published 2007-03-13 No fix listed
Priority LOW 32

SQL injection vulnerability in the AR/AP transaction report in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allows remote authenticated users to execute arbitrary SQL commands via unspecified…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.01624 Published 2008-09-15 No fix listed CWE-89
Open these records in search →