Priority CRITICAL 85
Magento CE and EE before 2.0.6 allows remote attackers to conduct PHP objection injection attacks and execute arbitrary PHP code via crafted serialized shopping cart data.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.92869 · Published 2017-01-23 · No fix listed CWE-74
Priority MEDIUM 63
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are affected by a Reflected Cross-site Scripting vulnerability via 'file' parameter.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.84641 · Published 2021-02-11 · Fixed in 2.3.6-p1, 2.4.2 CWE-79
Priority MEDIUM 62
An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.22242 · Published 2019-04-10 · Fixed in 1.9.4.1, 1.14.4.1 +6 CWE-89
Priority MEDIUM 62
SQL injection vulnerability in the getCsvFile function in the Mage_Adminhtml_Block_Widget_Grid class in Magento Community Edition (CE) 1.9.1.0 and Enterprise Edition (EE) 1.14.1.0 allows remote administrators to execute…
CVSS 2.0MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.5577 · Published 2015-04-29 · No fix listed CWE-89
Priority MEDIUM 59
Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker with admin privileges t…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.6993 · Published 2022-08-16 · Fixed in 2.3.7-p4, 2.4.5 +1 CWE-79
Priority MEDIUM 57
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a deserialization of untrusted data vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.13964 · Published 2020-01-29 · Fixed in 2.2.11, 2.3.4 CWE-502
Priority MEDIUM 53
Magento versions 1.14.4.5 and earlier, and 1.9.4.5 and earlier have a php object injection vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.08385 · Published 2020-07-22 · No fix listed CWE-502
Priority MEDIUM 52
Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Authorization vulnerability that could result in Privilege escalation.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02212 · Published 2022-08-16 · Fixed in 2.3.7-p4, 2.4.5 +1 CWE-285
Priority MEDIUM 52
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.07397 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5
Priority MEDIUM 52
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.07397 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5
Priority MEDIUM 52
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have a security bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.07516 · Published 2020-01-29 · Fixed in 2.3.4, 2.2.11 +1
Priority MEDIUM 51
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0572 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5 CWE-77
Priority MEDIUM 51
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0572 · Published 2020-06-26 · Fixed in 2.3.4-p2, 2.2.12 +1 CWE-77
Priority MEDIUM 51
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0572 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5 CWE-77
Priority MEDIUM 51
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a command injection vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0572 · Published 2020-06-26 · Fixed in 2.3.4-p2, 2.2.12 +1 CWE-77
Priority MEDIUM 50
Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a dom-based cross-site scripting vulnerability.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.06018 · Published 2020-07-29 · Fixed in 2.3.5-p2 CWE-79
Priority MEDIUM 50
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a defense-in-depth security mitigation vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04946 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5
Priority MEDIUM 50
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05038 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5
Priority MEDIUM 50
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a security mitigation bypass vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05038 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5
Priority MEDIUM 49
Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a business logic error vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03952 · Published 2020-06-26 · Fixed in 2.3.4-p2, 1.9.4.5 CWE-269
Priority MEDIUM 48
The create function in app/code/core/Mage/Catalog/Model/Product/Api/V2.php in Magento Community Edition (CE) before 1.9.2.1 and Enterprise Edition (EE) before 1.14.2.1, when used with PHP before 5.4.24 or 5.5.8, allows r…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0737 · Published 2020-01-15 · Fixed in 1.9.2.1 CWE-20
Priority MEDIUM 47
Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to OS command injection via the WebAPI.
CVSS 3.0CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.05059 · Published 2021-02-11 · Fixed in 2.3.6-p1, 2.4.2 CWE-78
Priority MEDIUM 47
Magento versions 2.4.0 and 2.3.5p1 (and earlier) are affected by an unsafe file upload vulnerability that could result in arbitrary code execution.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.05272 · Published 2020-11-09 · Fixed in 2.4.1 CWE-434
Priority MEDIUM 47
A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02756 · Published 2019-11-05 · Fixed in 2.3.2-p1
Priority MEDIUM 47
A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02455 · Published 2019-11-05 · Fixed in 2.2.10, 2.3.2-p2 CWE-74
Load more