The Carousel Slider WordPress plugin before 2.2.4 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_htm…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00339·Published 2024-09-13·Fixed in 2.2.4CWE-79
The Carousel Slider WordPress plugin before 2.2.10 does not validate and escape some of its Slide options before outputting them back in the page/post where the related Slide shortcode is embed, which could allow users w…
CVSS 3.1MEDIUM 4.7·Network·No auth·User interaction·EPSS 0.00497·Published 2024-05-03·Fixed in 2.2.10CWE-79
The Carousel Slider WordPress plugin before 2.2.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.7·Network·No auth·User interaction·EPSS 0.00484·Published 2024-04-15·Fixed in 2.2.7CWE-79
The Carousel Slider WordPress plugin before 2.2.11 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00399·Published 2024-05-21·Fixed in 2.2.11CWE-79