Vendors / Newstatpress Project Records 10 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now Newstatpress Project records in CISA KEV No Newstatpress Project vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 58
A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4.
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00593 · Published 2022-06-24 · No fix listed CWE-80
Priority MEDIUM 46
The newstatpress plugin before 1.0.1 for WordPress has SQL injection.
CVSS 3.0 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01815 · Published 2019-08-14 · No fix listed CWE-89
Priority MEDIUM 46
The newstatpress plugin before 1.0.5 for WordPress has SQL injection related to an IMG element.
CVSS 3.0 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01815 · Published 2019-08-14 · No fix listed CWE-89
Priority MEDIUM 41
SQL injection vulnerability in includes/nsp_search.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the where1 parameter in the nsp_search…
CVSS 2.0 MEDIUM 6.5· Network · Low privileges · Interaction — · EPSS 0.09292 · Published 2015-05-27 · No fix listed CWE-89
Priority LOW 31
The newstatpress plugin before 1.0.5 for WordPress has XSS related to an IMG element.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01805 · Published 2019-08-14 · No fix listed CWE-79
Priority LOW 30
The NewStatPress WordPress plugin before 1.3.6 does not properly escape the whatX parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01446 · Published 2022-02-14 · Fixed in 1.3.6 CWE-79
Priority LOW 29
The newstatpress plugin before 1.2.5 for WordPress has multiple stored XSS issues.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00915 · Published 2019-08-22 · No fix listed CWE-79
Priority LOW 29
The newstatpress plugin before 1.0.4 for WordPress has XSS related to the Referer header.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00923 · Published 2019-08-14 · No fix listed CWE-79
Priority LOW 29
The newstatpress plugin before 1.0.6 for WordPress has reflected XSS.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00923 · Published 2019-08-14 · No fix listed CWE-79
Priority LOW 26
Cross-site scripting (XSS) vulnerability in includes/nsp_search.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the where1 parameter…
CVSS 2.0 LOW 3.5· Network · Low privileges · Interaction — · EPSS 0.06094 · Published 2015-05-27 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical2 High0 Medium7 Low1 No CVSS0