Read the docs

Newstatpress Project

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Newstatpress Project records in CISA KEV

No Newstatpress Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Newstatpress · all components

Priority MEDIUM 58

A vulnerability, which was classified as problematic, has been found in NewStatPress Plugin 1.2.4.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00593 Published 2022-06-24 No fix listed CWE-80
Priority MEDIUM 41

SQL injection vulnerability in includes/nsp_search.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to execute arbitrary SQL commands via the where1 parameter in the nsp_search…

CVSS 2.0MEDIUM 6.5 Network Low privileges Interaction — EPSS 0.09292 Published 2015-05-27 No fix listed CWE-89
Priority LOW 30

The NewStatPress WordPress plugin before 1.3.6 does not properly escape the whatX parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01446 Published 2022-02-14 Fixed in 1.3.6 CWE-79
Priority LOW 26

Cross-site scripting (XSS) vulnerability in includes/nsp_search.php in the NewStatPress plugin before 0.9.9 for WordPress allows remote authenticated users to inject arbitrary web script or HTML via the where1 parameter…

CVSS 2.0LOW 3.5 Network Low privileges Interaction — EPSS 0.06094 Published 2015-05-27 No fix listed CWE-79
Open these records in search →