The Appointment Booking Calendar WordPress plugin before 1.6.7.43 does not escape template syntax provided via user input, leading to Twig Template Injection which further exploited can result to remote code Execution by…
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.01138·Published 2024-09-13·Fixed in 1.6.7.43
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin WordPress plugin before 1.6.7.55 does not sanitise and escape some of its Notification settings, which could allow high privilege users such…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.0039·Published 2024-11-05·Fixed in 1.6.7.55CWE-79
The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin WordPress plugin before 1.6.7.55 does not sanitise and escape some of its Appointment Type settings, which could allow high privilege users s…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.0039·Published 2024-11-05·Fixed in 1.6.7.55CWE-79
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in N Squared Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin.This issue affects Appointment Bo…
CVSS 3.1HIGH 7.6·Network·High privileges·No interaction·EPSS 0.0053·Published 2023-12-28·Fixed in 1.6.6.1CWE-89
The Simply Schedule Appointments WordPress plugin before 1.5.7.7 is missing authorisation in a REST endpoint, allowing unauthenticated users to retrieve WordPress users details such as name and email address
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.01982·Published 2022-08-29·Fixed in 1.5.7.7CWE-862
The Simply Schedule Appointments WordPress plugin before 1.5.7.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00692·Published 2022-08-29·Fixed in 1.5.7.7CWE-79
The Draw Attention plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajax_set_featured_image function in versions up to, and including, 2.0.11.