Read the docs
TI-2022-02189 Aliases CVE-2022-2373GHSA-v22h-7mrq-rcj9

Simply Schedule Appointments < 1.5.7.7 - Unauthenticated Email Address Disclosure

Priority LOW 28CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

The Simply Schedule Appointments WordPress plugin before 1.5.7.7 is missing authorisation in a REST endpoint, allowing unauthenticated users to retrieve WordPress users details such as name and email address

Why it matters now

EPSS 0.01982 80th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Simply Schedule Appointments – WordPress Booking Plugin (Unknown): 1.5.7.7

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownSimply Schedule Appointments – WordPress Booking Plugin1.5.7.7 to before 1.5.7.71.5.7.7Patch availableCNA
  • Simply Schedule Appointments – WordPress Booking Plugin VendorUnknown Affected 1.5.7.7 to before 1.5.7.7 Fixed in 1.5.7.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:nsqua:simply_schedule_appointments:*:*:*:*:*:wordpress:*:*before 1.5.7.7VulnerableNsqua
  • cpe:2.3:a:nsqua:simply_schedule_appointments:*:*:*:*:*:wordpress:*:* Versions before 1.5.7.7 Vulnerable ·Nsqua

Remediation

  • Fix · CNA Simply Schedule Appointments – WordPress Booking Plugin (Unknown) Fixed in 1.5.7.7

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Simply Schedule Appointments – WordPress Booking Plugin 1.5.7.7

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2022-02190 Simply Schedule Appointments < 1.5.7.7 - Admin+ Stored Cross-Site ScriptingPriority LOW 23

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2373
  2. 2026-10-03 Alias added: GHSA-v22h-7mrq-rcj9

References

  • TI-2024-06599 Appointment Booking Calendar < 1.6.7.43 - Admin+ Template Injection to RCE CVSS 3.1HIGH 7.2
  • TI-2024-07301 Appointment Booking Calendar < 1.6.7.55 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2024-07300 Appointment Booking Calendar < 1.6.7.55 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2023-27756 WordPress Simply Schedule Appointments Plugin < 1.6.6.1 is vulnerable to SQL Injection CVSS 3.1HIGH 7.6
  • TI-2022-02190 Simply Schedule Appointments < 1.5.7.7 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8

Sources