Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Plotly records in CISA KEVNo Plotly vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 51
In Plotly plotly.js before 2.25.2, plot API calls have a risk of __proto__ being polluted in expandObjectPaths or nestedProperty.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00936 · Published 2024-01-03 · Fixed in 2.25.2 CWE-1321
Priority LOW 29
Plotly, Inc. plotly.js versions prior to 1.16.0 are vulnerable to an XSS issue.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00878 · Published 2017-07-13 · Fixed in 1.16.0 CWE-79
Open these records in search →