Vendors / PluginOps Records 19 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 5 CVSS 7.0–8.9
Exploited now PluginOps records in CISA KEV No PluginOps vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 66
The Landing Page Builder WordPress plugin before 1.4.9.9 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to…
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00476 · Published 2023-01-23 · Fixed in 1.4.9.9
Priority LOW 27
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in PluginOps Landing Page Builder – Lead Page – Optin Page – Squeeze Page – WordPress Landing Pages.This issue affects Landing Page Builder – Lead Page –…
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0039 · Published 2023-12-07 · No fix listed CWE-601
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in PluginOps Landing Page Builder plugin <= 1.5.1.2 versions.
CVSS 3.1 MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00397 · Published 2023-09-27 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical0 High5 Medium14 Low0 No CVSS0