Read the docs

sc0ttkclark

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

sc0ttkclark records in CISA KEV

No sc0ttkclark vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Pods · all components

TI-2025-01242 CVE-2025-1446 · GHSA-477c-qcmp-3qmv

Pods < 3.2.8.2 - Admin+ SQL Injection

Priority HIGH 75

The Pods WordPress plugin before 3.2.8.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00422 Published 2025-03-23 Fixed in 3.2.8.2 CWE-89
Priority MEDIUM 60

The Pods WordPress plugin before 3.2.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_htm…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00326 Published 2025-01-06 Fixed in 3.2.8.1 CWE-79
TI-2024-09169 CVE-2024-9883 · GHSA-q79j-6grx-x9p9

Pods < 3.2.7.1 - Admin+ Stored XSS

Priority MEDIUM 55

The Pods WordPress plugin before 3.2.7.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_htm…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0039 Published 2024-11-05 Fixed in 3.2.7.1 CWE-79
Priority MEDIUM 43

The Pods – Custom Content Types and Fields plugin for WordPress is vulnerable to Remote Code Exxecution via shortcode in all versions up to, and including, 3.0.10 (with the exception of 2.7.31.2, 2.8.23.2, 2.9.19.2).

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0128 Published 2024-04-09 Fixed in 2.7.31, 2.8.23.2 +1 CWE-77
Priority MEDIUM 42

The Pods – Custom Content Types and Fields plugin for WordPress is vulnerable to SQL Injection via shortcode in all versions up to, and including, 3.0.10 (with the exception of 2.7.31.2, 2.8.23.2, 2.9.19.2) due to insuff…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00821 Published 2024-04-09 Fixed in 2.7.31, 2.8.23.2 +1 CWE-89
Priority LOW 26

The Pods – Custom Content Types and Fields WordPress plugin before 2.7.27 was vulnerable to an Authenticated Stored Cross-Site Scripting (XSS) security vulnerability within the 'Menu Label' field parameter.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0076 Published 2021-06-21 Fixed in 2.7.27 CWE-79
Priority LOW 26

The Pods – Custom Content Types and Fields WordPress plugin before 2.7.27 was vulnerable to an Authenticated Stored Cross-Site Scripting (XSS) security vulnerability within the 'Singular Label' field parameter.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00792 Published 2021-06-21 Fixed in 2.7.27 CWE-79
Priority LOW 21

The Pods – Custom Content Types and Fields plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 3.0.10 (with the exception of 2.7.31.2, 2.8.23.2, 2.9.19.2).

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00554 Published 2024-04-09 Fixed in 2.7.31, 2.8.23.2 +1 CWE-862
Open these records in search →