Read the docs
TI-2025-01242 Aliases CVE-2025-1446GHSA-477c-qcmp-3qmv

Pods < 3.2.8.2 - Admin+ SQL Injection

Priority HIGH 75CWE-89Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
SQL injection
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-89.

Summary

The Pods WordPress plugin before 3.2.8.2 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00422 36th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Pods (Unknown): 3.2.8.2

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPodsbefore 3.2.8.23.2.8.2Patch availableCNA
  • Pods VendorUnknown Affected before 3.2.8.2 Fixed in 3.2.8.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:podsfoundation:pods:*:*:*:*:*:wordpress:*:*before 3.2.8.2Vulnerablesc0ttkclark
  • cpe:2.3:a:podsfoundation:pods:*:*:*:*:*:wordpress:*:* Versions before 3.2.8.2 Vulnerable ·sc0ttkclark

Remediation

  • Fix · CNA Pods (Unknown) Fixed in 3.2.8.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-1446
  2. 2026-10-03 Alias added: GHSA-477c-qcmp-3qmv

References

  • TI-2024-10992 Pods – Custom Content Types and Fields < 3.2.8.1 - Admin+ Stored XSS CVSS 3.1MEDIUM 6.1
  • TI-2024-09169 Pods < 3.2.7.1 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2023-06398 Pods - Custom Content Types and Fields - Authenticated (Contributor+) Remote Code Execution CVSS 3.1HIGH 8.8
  • TI-2023-06369 Pods - Custom Content Types and Fields - Authenticated (Contributor+) SQL Injection via Shortcode CVSS 3.1HIGH 8.8
  • TI-2023-09590 WordPress Pods Plugin <= 2.9.10.2 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2021-06631 Pods < 2.7.27 - Authenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
See all 9 →

Sources