Read the docs

cifi

Records24All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

cifi records in CISA KEV

No cifi vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

24 records

TI-2024-01185 CVE-2024-1273 · GHSA-jjxx-788m-fv7g

Starbox < 3.5.0 - Contributor+ Stored XSS

Priority MEDIUM 60

The Starbox WordPress plugin before 3.5.0 does not sanitise and escape some parameters, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00442 Published 2024-03-11 Fixed in 3.5.0 CWE-79
TI-2024-07638 CVE-2024-8239 · GHSA-f25r-g5v8-v6qj

Starbox < 3.5.3 - Contributor+ Stored XSS

Priority MEDIUM 58

The Starbox WordPress plugin before 3.5.3 does not properly render social media profiles URLs in certain contexts, like the malicious user's profile or pages where the starbox shortcode is used, which may be abused by us…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00377 Published 2024-09-30 Fixed in 3.5.3 CWE-79
TI-2024-07376 CVE-2024-7955 · GHSA-p6wm-338f-gmjm

Starbox < 3.5.2 - Admin+ Stored XSS

Priority MEDIUM 55

The Starbox WordPress plugin before 3.5.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_ht…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00398 Published 2024-09-10 Fixed in 3.5.2 CWE-79
Priority MEDIUM 53

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘url’ parameter in all versions up to, and including, 12.3.19 due to insufficient input sanitization and output esc…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.10969 Published 2024-07-20 No fix listed CWE-89
Priority MEDIUM 50

In the process of testing the SEO Plugin by Squirrly SEO WordPress plugin before 12.3.21, a vulnerability was found that allows you to implement Stored XSS on behalf of the editor by embedding malicious script, which ent…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.0033 Published 2024-11-20 Fixed in 12.3.21 CWE-79
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in SEO Squirrly SEO Plugin by Squirrly SEO squirrly-seo allows SQL Injection.This issue affects SEO Plugin by Squirrly SE…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00652 Published 2025-03-27 No fix listed CWE-89
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Squirrly SEO Plugin by Squirrly SEO.This issue affects SEO Plugin by Squirrly SEO: from n/a through 12.3.19.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00504 Published 2024-08-18 No fix listed CWE-89
Priority LOW 37

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to Arbitrary Post Creation and Stored Cross-Site Scripting in all versions up to, and including, 14.0.0 due to a leak of an API token and insufficient inp…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00311 Published 2026-07-10 No fix listed CWE-862
Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WP SEO – Calin Vingan Premium SEO Pack allows SQL Injection.This issue affects Premium SEO Pack: from n/a through 1.6.…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00397 Published 2024-10-28 No fix listed CWE-89
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Squirrly Squirrly SEO - Advanced Pack.This issue affects Squirrly SEO - Advanced Pack: from n/a before 2.4.02.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00541 Published 2023-12-28 Fixed in 2.4.02 CWE-89
Priority LOW 32

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Squirrly SEO Plugin by Squirrly SEO allows Reflected XSS.This issue affects SEO Plugin by Squirrly SEO: from n/a throu…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00421 Published 2024-03-27 No fix listed CWE-79
Priority LOW 29

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to blind SQL Injection via the 'search' parameter in all versions up to, and including, 12.4.05 due to insufficient escaping on the user supplied paramete…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0053 Published 2025-03-07 No fix listed CWE-89
Priority LOW 29

The Starbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Job Settings user profile fields in all versions up to, and including, 3.4.8 due to insufficient input sanitization and output escapin…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00423 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

The SEO Plugin by Squirrly SEO WordPress plugin before 11.1.12 does not escape the type parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-03-21 Fixed in 11.1.12 CWE-79
Priority LOW 28

The Starbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Profile Display Name and Social Settings in all versions up to, and including, 3.4.8 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0032 Published 2024-02-07 No fix listed CWE-79
Priority LOW 23

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to and including 12.3.15 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00495 Published 2024-02-05 No fix listed CWE-79
Priority LOW 21

The Starbox – the Author Box for Humans plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.4.7 via the action function due to missing validation on a user contr…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00572 Published 2024-02-05 No fix listed CWE-284
Priority LOW 20

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 12.4.16.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00296 Published 2026-06-06 No fix listed CWE-862
Priority LOW 20

The SEO Plugin by Squirrly SEO plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the sq_ajax_uninstall function in all versions up to, and including, 12.4.14.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00328 Published 2026-02-19 No fix listed CWE-862
Open these records in search →