Read the docs

tagDiv

Records40All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

tagDiv records in CISA KEV

No tagDiv vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Composer · all components

Priority MEDIUM 60

The tagDiv Composer WordPress plugin before 4.0 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00506 Published 2023-05-15 Fixed in 4.0
Priority LOW 28

The tagDiv Composer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple shortcodes in all versions up to, and including, 5.4 due to insufficient input sanitization and output escaping on user s…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00286 Published 2025-05-02 No fix listed CWE-79
Open these records in search →