Read the docs

tagDiv

Records40All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

tagDiv records in CISA KEV

No tagDiv vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

8 records in Tagdiv Composer · all components

Priority MEDIUM 60

The tagDiv Composer WordPress plugin before 4.2, used as a companion by the Newspaper and Newsmag themes from tagDiv, does not have authorisation in a REST route and does not validate as well as escape some parameters wh…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01217 Published 2023-09-11 Fixed in 4.2
TI-2023-02970 CVE-2023-3170 · GHSA-7578-qrmf-q6j6

tagDiv Composer < 4.2 - Admin+ Stored XSS

Priority MEDIUM 55

The tagDiv Composer WordPress plugin before 4.2, used as a companion by the Newspaper and Newsmag themes from tagDiv, does not validate and escape some settings, which could allow users with Admin privileges to perform S…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0044 Published 2023-09-11 Fixed in 4.2 CWE-79
Priority LOW 29

The tagDiv Composer plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘envato_code[]’ parameter in all versions up to, and including, 5.0 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00374 Published 2024-08-31 No fix listed CWE-79
Priority LOW 29

The tagDiv Composer plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘envato_code[]’ parameter in all versions up to, and including, 5.0 due to insufficient input sanitization and output escap…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00415 Published 2024-08-31 No fix listed CWE-79
Priority LOW 27

The tagDiv Composer plugin for WordPress, used by the Newspaper theme, is vulnerable to Reflected Cross-Site Scripting via the ‘data’ parameter in all versions up to, and including, 5.3 due to insufficient input sanitiza…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0033 Published 2025-05-08 No fix listed CWE-79
Priority LOW 25

The tagDiv Composer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'single' module in all versions up to, and including, 4.8 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00279 Published 2024-06-15 No fix listed CWE-79
Open these records in search →