Priority HIGH 73
The Slider Revolution WordPress plugin before 6.6.19 does not prevent users with at least the Author role from unserializing arbitrary content when importing sliders, potentially leading to Remote Code Execution.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0137 · Published 2024-01-08 · Fixed in 6.6.19 CWE-502
Priority HIGH 73
The Slider Revolution WordPress plugin through 6.6.12 does not check for valid image files upon import, leading to an arbitrary file upload which may be escalated to Remote Code Execution in some server configurations.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0254 · Published 2023-06-19 · No fix listed CWE-94
Priority HIGH 72
The ThemePunch Slider Revolution (revslider) plugin before 3.0.96 for WordPress and Showbiz Pro plugin 1.7.1 and earlier for Wordpress does not properly restrict access to administrator AJAX functionality, which allows r…
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.75558 · Published 2015-06-30 · No fix listed CWE-264
Priority MEDIUM 42
Directory traversal vulnerability in the Slider Revolution (revslider) plugin before 4.2 for WordPress allows remote attackers to read arbitrary files via a ..
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.20494 · Published 2015-06-30 · No fix listed CWE-22
Priority MEDIUM 41
Unrestricted Upload of File with Dangerous Type vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a through 6.6.15.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0069 · Published 2023-12-20 · No fix listed CWE-434
Priority LOW 38
Missing Authorization vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a before 6.7.0.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00329 · Published 2024-06-19 · Fixed in 6.7.0 CWE-862
Priority LOW 29
The Slider Revolution plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘htmltag’ parameter in all versions up to, and including, 6.7.7 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-05-02 · No fix listed CWE-79
Priority LOW 29
Contributor+ Stored Cross-Site Scripting (XSS) vulnerability in Slider Revolution <= 6.6.14.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00386 · Published 2023-11-20 · No fix listed CWE-79
Priority LOW 28
The Slider Revolution plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 6.7.18 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00322 · Published 2024-10-01 · No fix listed CWE-79
Priority LOW 28
The Slider Revolution plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 6.7.10 due to insufficient input sanitization and output escaping on the user supplied Element…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-06-04 · No fix listed CWE-79
Priority LOW 28
The Slider Revolution plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Add Layer widget in all versions up to, and including, 6.7.11 due to insufficient input sanitization and output esc…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00279 · Published 2024-06-04 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThemePunch OHG Slider Revolution.This issue affects Slider Revolution: from n/a through 6.7.13.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0026 · Published 2024-07-21 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThemePunch OHG Slider Revolution allows Stored XSS.This issue affects Slider Revolution: from n/a before 6.7.11…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00281 · Published 2024-06-19 · Fixed in 6.7.11 CWE-79
Priority LOW 23
Cross-site scripting (XSS) vulnerability in the Slider Revolution (revslider) plugin 4.2.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the client_action parameter in a revslider_ajax_…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01681 · Published 2015-06-30 · No fix listed CWE-79