Priority HIGH 82
The TrueBooker WordPress plugin before 1.0.3 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03292 · Published 2024-09-08 · Fixed in 1.0.3 CWE-89
Priority HIGH 78
Unauthenticated Broken Access Control in TrueBooker <= 1.1.9 versions.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.00278 · Published 2026-06-15 · No fix listed CWE-862
Priority MEDIUM 54
The TrueBooker – Appointment Booking and Scheduler System plugin for WordPress is vulnerable to Authorization Bypass Through User-Controlled Key leading to Account Takeover in all versions up to, and including, 1.2.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03026 · Published 2026-08-19 · No fix listed CWE-639
Priority MEDIUM 53
The TrueBooker WordPress plugin before 1.0.3 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00226 · Published 2024-09-08 · Fixed in 1.0.3 CWE-352
Priority MEDIUM 50
The TrueBooker plugin for WordPress is vulnerable to Account Takeover in all versions up to, and including, 1.2.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00663 · Published 2026-08-15 · No fix listed CWE-639
Priority MEDIUM 50
The TrueBooker – Appointment Booking and Scheduler System plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.2.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00561 · Published 2026-08-07 · No fix listed CWE-862
Priority MEDIUM 50
The TrueBooker – Appointment Booking and Scheduler System plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.2.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00561 · Published 2026-09-16 · No fix listed CWE-862
Priority MEDIUM 49
Unauthenticated Privilege Escalation in TrueBooker <= 1.2.6 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00483 · Published 2026-08-19 · No fix listed CWE-266
Priority MEDIUM 49
Unauthenticated Privilege Escalation in TrueBooker <= 1.2.3 versions.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00483 · Published 2026-07-23 · No fix listed CWE-266
Priority MEDIUM 49
The TrueBooker – Appointment Booking and Scheduler System plugin for WordPress is vulnerable to account takeover via improper password reset validation in all versions up to, and including, 1.2.3.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00513 · Published 2026-08-07 · No fix listed CWE-640
Priority MEDIUM 46
Unauthenticated SQL Injection in TrueBooker <= 1.2.3 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-07-23 · No fix listed CWE-89
Priority MEDIUM 40
The TrueBooker – Appointment Booking and Scheduler System plugin for WordPress is vulnerable to generic SQL Injection via the 'alldata[truebooker_user]' parameter in all versions up to, and including, 1.2.2 due to insuff…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00772 · Published 2026-07-28 · No fix listed CWE-89
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemetechMount Boldman boldman allows PHP Local File Inclusion.This issue affects Boldman: from n/a…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00405 · Published 2026-03-13 · No fix listed CWE-98
Priority LOW 34
Unauthenticated Settings Change in TrueBooker <= 1.2.9 versions.
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00242 · Published 2026-10-06 · No fix listed CWE-862
Priority LOW 29
Missing Authorization vulnerability in themetechmount TrueBooker truebooker-appointment-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TrueBooker: from n/a through <= 1…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00222 · Published 2026-04-08 · No fix listed CWE-862
Priority LOW 29
The Appointment Booking and Scheduler Plugin – Truebooker plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.1.4 through views php files.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00208 · Published 2026-03-31 · No fix listed CWE-862
Priority LOW 23
Missing Authorization vulnerability in themetechmount TrueBooker truebooker-appointment-booking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TrueBooker: from n/a through <= 1…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00209 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in themetechmount TrueBooker truebooker-appointment-booking allows Cross Site Request Forgery.This issue affects TrueBooker: from n/a through <= 1.0.7.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00168 · Published 2025-05-07 · No fix listed CWE-352