WordPress TrueBooker plugin <= 1.0.7 - Cross Site Request Forgery (CSRF) Vulnerability
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in themetechmount TrueBooker truebooker-appointment-booking allows Cross Site Request Forgery.This issue affects TrueBooker: from n/a through <= 1.0.7.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00168 6th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| themetechmount | TrueBooker | up to 1.0.7 | — | No fix listed | CNA |
- TrueBooker Vendorthemetechmount Affected up to 1.0.7 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:themetechmount:truebooker:*:*:*:*:*:wordpress:*:* | before 1.0.8 | Vulnerable | themetechmount |
- cpe:2.3:a:themetechmount:truebooker:*:*:*:*:*:wordpress:*:* Versions before 1.0.8 Vulnerable ·themetechmount
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-47543
- 2026-10-03 Alias added: GHSA-8373-2jx7-7xq3
References
More themetechmount Truebooker vulnerabilities
- TI-2024-06423 TrueBooker < 1.0.3 - Multiple Unauthenticated SQLi CVSS 3.1CRITICAL 9.8
- TI-2024-06424 TrueBooker < 1.0.3 - Settings Update via CSRF CVSS 3.1MEDIUM 4.3
Sources
- CVE-2025-47543 · CVE Program
- CVE-2025-47543 · NVD
- FIRST EPSS
- GHSA-8373-2jx7-7xq3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences