Read the docs

themeum

Records172All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high48CVSS 7.0–8.9

Exploited now

themeum records in CISA KEV

No themeum vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Droip · all components

Priority MEDIUM 41

The Droip plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the make_google_font_offline() function in all versions up to, and excluding, 2.5.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00745 Published 2025-07-25 Fixed in 2.5.2 CWE-434
Priority MEDIUM 40

The Droip plugin for WordPress is vulnerable to unauthorized modification and access of data due to a missing capability check on the droip_post_apis() function in all versions up to, and including, 2.2.6.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00412 Published 2025-07-25 No fix listed CWE-862
Open these records in search →