Records23All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9
Exploited now
ajay records in CISA KEVNo ajay vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 40
The Better Search plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.5.2.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00463 · Published 2023-06-07 · Fixed in 2.5.3 CWE-288
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WebberZone Better Search – Relevant search results for WordPress allows Stored XSS.This issue affects Better Search –…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00354 · Published 2024-03-19 · No fix listed CWE-79
Priority LOW 20
The Better Search plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 2.5.2.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.0039 · Published 2023-07-01 · No fix listed CWE-352
Open these records in search →