Read the docs

weDevs

Records142All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical7CVSS 9.0–10.0
CVSS high49CVSS 7.0–8.9

Exploited now

weDevs records in CISA KEV

No weDevs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

142 records

Priority HIGH 82

The WP User Frontend WordPress plugin before 3.5.29 uses a user supplied argument called urhidden in its registration form, which contains the role for the account to be created with, encrypted via wpuf_encryption().

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00706 Published 2022-11-21 Fixed in 3.5.29
Priority HIGH 81

The Dokan Pro plugin for WordPress is vulnerable to SQL Injection via the 'code' parameter in all versions up to, and including, 3.10.3 due to insufficient escaping on the user supplied parameter and lack of sufficient p…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.52915 Published 2024-06-13 No fix listed CWE-89
Priority HIGH 72

The WP ERP | Complete HR solution with recruitment & job listings | WooCommerce CRM & Accounting WordPress plugin before 1.13.4 is affected by an IDOR issue where employees can manipulate parameters to access the data of…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00543 Published 2025-05-15 Fixed in 1.13.4 CWE-862
Priority HIGH 67

The 'Project Manager' WordPress Plugin is affected by an authenticated SQL injection vulnerability in the 'orderby' parameter in the '/pm/v2/activites' route.

CVSS 3.1HIGH 7.7 Network Low privileges No interaction EPSS 0.0052 Published 2024-12-02 No fix listed CWE-89
TI-2023-02570 CVE-2023-2744 · GHSA-3hmp-qggx-jm2c

WP ERP < 1.12.4 - Admin+ SQL Injection

Priority HIGH 67

The ERP WordPress plugin before 1.12.4 does not properly sanitise and escape the `type` parameter in the `erp/v1/accounting/v1/people` REST API endpoint before using it in a SQL statement, leading to a SQL injection expl…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02632 Published 2023-06-27 Fixed in 1.12.4
Priority MEDIUM 60

The ERP WordPress plugin before 1.12.4 does not sanitise and escape the employee_name parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privileg…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00486 Published 2023-06-27 Fixed in 1.12.4
Priority MEDIUM 55

The WP ERP | Complete HR solution with recruitment & job listings | WooCommerce CRM & Accounting WordPress plugin before 1.13.4 does not sanitise and escape some of its settings, which could allow high privilege users su…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 1.13.4 CWE-79
Priority MEDIUM 55

The WP User Frontend WordPress plugin before 3.5.26 does not validate and escape the status parameter before using it in a SQL statement in the Subscribers dashboard, leading to an SQL injection.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.17255 Published 2022-01-24 Fixed in 3.5.26 CWE-89
Priority MEDIUM 50

The Project Manager – AI Powered Project Management, Task Management, Kanban Board & Time Tracker plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.1.1 via the 'id' param…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00584 Published 2026-10-31 No fix listed CWE-434
Priority MEDIUM 50

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in weDevs WP Project Manager wedevs-project-manager allows SQL Injection.This issue affects WP Project Manager: from n/a…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00685 Published 2023-11-03 No fix listed CWE-89
Priority MEDIUM 49

Missing Authorization vulnerability in weDevs WP Project Manager wedevs-project-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Project Manager: from n/a through <= 2…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00496 Published 2024-12-13 No fix listed CWE-862
Priority MEDIUM 42

The User Frontend: AI Powered Frontend Posting, User Directory, Profile, Membership & User Registration plugin for WordPress is vulnerable to Deserialization of Untrusted Data in versions up to, and including, 4.3.1 This…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00951 Published 2026-05-08 No fix listed CWE-502
Priority MEDIUM 42

The WP User Frontend Pro plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the upload_files() function in all versions up to, and including, 4.1.3.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01016 Published 2025-06-05 No fix listed CWE-434
Priority MEDIUM 41

The User Frontend: AI Powered Frontend Posting, User Directory, Profile, Membership & User Registration plugin for WordPress is vulnerable to arbitrary file uploads due to incorrect file type validation in the 'WPUF_Admi…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0062 Published 2026-02-26 No fix listed CWE-434
Priority MEDIUM 41

The WP ERP plugin for WordPress is vulnerable to SQL Injection via the ‘vendor_id’ and 'status' parameter in all versions up to, and including, 1.13.0 due to insufficient escaping on the user supplied parameter and lack…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00535 Published 2024-07-11 No fix listed CWE-89
Priority MEDIUM 40

The User Frontend – Membership, User Registration, User Profile, User Directory & Content Restriction with Frontend Post Submission plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and in…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00302 Published 2026-10-31 No fix listed CWE-269
Priority MEDIUM 40

The Dokan Pro plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 4.0.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00451 Published 2025-08-26 No fix listed CWE-269
Priority LOW 39

Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through <= 4.2.8.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00272 Published 2026-03-25 No fix listed CWE-862
Load more
Open these records in search →