Read the docs

WooCommerce

Records89All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical7CVSS 9.0–10.0
CVSS high40CVSS 7.0–8.9

Exploited now

WooCommerce records in CISA KEV

No WooCommerce vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records in Woocommerce Pre-orders · all components

Priority MEDIUM 62

The WooCommerce Pre-Orders WordPress plugin before 2.0.3 has a flawed CSRF check when processing its tab actions, which could allow attackers to make logged in admins email pre-orders customer, change the released date,…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00307 Published 2023-07-31 Fixed in 2.0.3
Priority MEDIUM 62

The WooCommerce Pre-Orders WordPress plugin before 2.0.3 has a flawed CSRF check when canceling pre-orders, which could allow attackers to make logged in admins cancel arbitrary pre-orders via a CSRF attack

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00307 Published 2023-07-31 Fixed in 2.0.3
Open these records in search →