Read the docs

wpdreams

Records15All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

wpdreams records in CISA KEV

No wpdreams vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

15 records

Priority MEDIUM 60

The Ajax Search Pro WordPress plugin before 4.26.2 does not sanitise and escape various parameters before outputting them back in pages, leading to a Reflected Cross-Site Scripting which could be used against high privil…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00458 Published 2023-04-24 Fixed in 4.26.2
Priority MEDIUM 60

The Ajax Search Lite WordPress plugin before 4.11.1, Ajax Search Pro WordPress plugin before 4.26.2 does not sanitise and escape a parameter before outputting it back in a response of an AJAX action, leading to a Reflect…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00493 Published 2023-04-24 Fixed in 4.11.1, 4.26.2
Priority MEDIUM 55

The Ajax Search Lite WordPress plugin before 4.12.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00424 Published 2024-12-12 Fixed in 4.12.4 CWE-79
Priority MEDIUM 55

The Ajax Search Lite WordPress plugin before 4.12.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00392 Published 2025-05-15 Fixed in 4.12.3 CWE-79
Priority MEDIUM 55

The Ajax Search Lite WordPress plugin before 4.12.1 does not sanitise and escape some parameters, which could allow users with a role as low as Admin+ to perform Cross-Site Scripting attacks.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00389 Published 2024-08-06 Fixed in 4.12.1 CWE-79
Priority MEDIUM 50

The Ajax Search Lite WordPress plugin before 4.12.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unf…

CVSS 3.1LOW 3.5 Network High privileges User interaction EPSS 0.00412 Published 2025-02-21 Fixed in 4.12.5 CWE-79
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Blind SQL Injection.This issue affects Ajax Search Lite: from n/a th…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00338 Published 2026-10-21 No fix listed CWE-89
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in wpdreams Ajax Search Pro ajax-search-pro allows Blind SQL Injection.This issue affects Ajax Search Pro: from n/a throu…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00243 Published 2026-10-09 No fix listed CWE-89
Priority LOW 30

The Ajax Search Lite plugin for WordPress is vulnerable to Basic Information Exposure due to missing authorization in its AJAX search handler in all versions up to, and including, 4.13.1.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00317 Published 2025-08-28 No fix listed CWE-862
Priority LOW 29

Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00221 Published 2026-10-15 No fix listed CWE-862
Priority LOW 20

The Related Posts Lite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.12 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.00303 Published 2025-10-18 No fix listed CWE-79
Priority LOW 19

The Related Posts Lite plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.12.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00133 Published 2025-08-30 No fix listed CWE-352
Open these records in search →