Vendors / WPBrigade Records 10 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now WPBrigade records in CISA KEV No WPBrigade vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 46
The LoginPress plugin before 1.1.4 for WordPress has SQL injection via an import of settings.
CVSS 3.0 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02212 · Published 2019-09-03 · No fix listed CWE-89
Priority LOW 31
Broken Access Control vulnerability in WordPress LoginPress plugin <= 1.6.2 on WordPress leading to unauth.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0053 · Published 2022-11-18 · No fix listed CWE-264
Priority LOW 29
The LoginPress | Custom Login Page Customizer WordPress plugin before 1.5.12 does not escape the redirect-page parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.008 · Published 2022-03-07 · Fixed in 1.5.12 CWE-79
Priority LOW 22
The LoginPress plugin before 1.1.4 for WordPress has no capability check for updates to settings.
CVSS 3.0 MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00889 · Published 2019-09-03 · No fix listed CWE-862
Open these records in search → All records by CVSS severity
Critical1 High0 Medium9 Low0 No CVSS0