Read the docs

WPExperts

Records61All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high25CVSS 7.0–8.9

Exploited now

WPExperts records in CISA KEV

No WPExperts vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in New User Approve · all components

Priority LOW 20

The New User Approve WordPress plugin before 2.4 does not have CSRF check in place when updating its settings and adding invitation codes, which could allow attackers to add invitation codes (for bypassing the provided r…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00382 Published 2022-06-27 Fixed in 2.4 CWE-352
Open these records in search →