The Controlled Admin Access plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 1.5.5 by not properly restricting access to the configuration page.
CVSS 3.1CRITICAL 9.9·Network·Low privileges·No interaction·EPSS 0.01153·Published 2023-06-07·Fixed in 1.5.6CWE-284