Read the docs

Wpruby

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Wpruby records in CISA KEV

No Wpruby vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Ruby Help Desk · all components

Priority MEDIUM 62

The Ruby Help Desk WordPress plugin before 1.3.4 does not ensure that the ticket being modified belongs to the user making the request, allowing an attacker to close and/or add files and replies to tickets other than the…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00559 Published 2023-05-02 Fixed in 1.3.4 CWE-639
Open these records in search →