Read the docs
TI-2011-04222 Aliases CVE-2011-4908GHSA-2cvc-p4v7-3gpx

TinyBrowser plugin for Joomla! before 1.5.13 allows arbitrary file upload via upload.php.

Priority HIGH 75CWE-434Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-434.

Summary

TinyBrowser plugin for Joomla! before 1.5.13 allows arbitrary file upload via upload.php.

Why it matters now

EPSS 0.55769 99th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Joomla!TinyBrowser Plugin1.5.12; fixed in 1.5.13—No fix listedCNA
  • TinyBrowser Plugin VendorJoomla! Affected 1.5.12; fixed in 1.5.13 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:tiny:tinybrowser:*:*:*:*:*:joomla\!:*:*before 1.5.13VulnerableTiny
  • cpe:2.3:a:tiny:tinybrowser:*:*:*:*:*:joomla\!:*:* Versions before 1.5.13 Vulnerable ·Tiny

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2011-4908
  2. 2026-10-03 Alias added: GHSA-2cvc-p4v7-3gpx

References

  • TI-2016-08118 The mailSend function in the isMail transport in PHPMailer before 5.2.18 might allow… KEVCVSS 3.1CRITICAL 9.8
  • TI-2017-06410 SQL injection vulnerability in Joomla! 3.7.x before 3.7.1 allows attackers to execute… CVSS 3.0CRITICAL 9.8
  • TI-2016-08129 The isMail transport in PHPMailer before 5.2.20 might allow remote attackers to pass… CVSS 3.1CRITICAL 9.8
  • TI-2016-07280 The register method in the UsersModelRegistration class in controllers/user.php in the… CVSS 3.0CRITICAL 9.8
  • TI-2023-09555 [20230201] - Core - Improper access check in webservice endpoints KEVCVSS 3.1MEDIUM 5.3
  • TI-2015-07045 Joomla! 1.5.x, 2.x, and 3.x before 3.4.6 allow remote attackers to conduct PHP object… CVSS 2.0HIGH 7.5
See all 578 →

Sources