Read the docs

Tiny

Records22All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

Tiny records in CISA KEV

No Tiny vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

22 records

TI-2021-06163 CVE-2021-23562 · GHSA-rp2c-jrgp-cvr8

Arbitrary file upload in plupload

Priority MEDIUM 40

This affects the package plupload before 2.3.9.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01026 Published 2021-12-03 Fixed in 2.3.9 CWE-434
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in Native Grid LLC A no-code page builder for beautiful performance-based content.This issue affects A no-code page builder for beautiful performance-based content: from n/…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00277 Published 2024-02-28 No fix listed CWE-352
Priority LOW 36

Jenzabar JICS (aka Internet Campus Solution) before 9 allows remote attackers to upload and execute arbitrary .aspx code by placing it in a ZIP archive and using the MoxieManager (for .NET) plugin before 2.1.4 in the mox…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.01592 Published 2019-03-25 No fix listed CWE-434
Priority LOW 31

TinyMCE versions before 5.10.0 are affected by a cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00956 Published 2024-01-03 Fixed in 5.10.0, 3.4.0 CWE-79
TI-2019-15973 CVE-2019-1010091 · GHSA-c78w-2gw7-gjv3

Cross-site scripting in tinymce

Priority LOW 31

tinymce 4.7.11, 4.7.12 is affected by: CWE-79: Improper Neutralization of Input During Web Page Generation.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01917 Published 2019-07-17 Fixed in 4.9.10, 5.2.2 CWE-79
Priority LOW 30

TinyMCE versions before 5.6.0 are affected by a stored cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01165 Published 2024-01-03 Fixed in 5.6.0 CWE-79
Priority LOW 29

TinyMCE versions before 5.9.0 are affected by a stored cross-site scripting vulnerability.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01066 Published 2024-01-03 Fixed in 5.9.0 CWE-79
Open these records in search →