Read the docs
TI-2016-00702 Aliases CVE-2016-0784GHSA-8xq7-7hcx-8p8g

Directory traversal vulnerability in the Import/Export System Backups functionality in…

Priority MEDIUM 61CWE-22Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · High · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.

Summary

Directory traversal vulnerability in the Import/Export System Backups functionality in Apache OpenMeetings before 3.1.1 allows remote authenticated administrators to write to arbitrary files via a .. (dot dot) in a ZIP archive entry.

Why it matters now

EPSS 0.54655 99th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed org.apache.openmeetings:openmeetings-install (Maven): 3.1.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—org.apache.openmeetings:openmeetings-install (Maven)1.9.0 to before 3.1.13.1.1Patch availableGHSA-8xq7-7hcx-8p8g
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • org.apache.openmeetings:openmeetings-install (Maven) Vendor— Affected 1.9.0 to before 3.1.1 Fixed in 3.1.1 Patch available GHSA-8xq7-7hcx-8p8g

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:apache:openmeetings:*:*:*:*:*:*:*:*up to 3.1.0VulnerableApache
  • cpe:2.3:a:apache:openmeetings:*:*:*:*:*:*:*:* Versions up to 3.1.0 Vulnerable ·Apache

Remediation

  • Fix · GHSA-8xq7-7hcx-8p8g org.apache.openmeetings:openmeetings-install (Maven) Fixed in 3.1.1 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2016-0784
  2. 2026-10-03 Alias added: GHSA-8xq7-7hcx-8p8g

References

  • TI-2024-36639 Apache OpenMeetings: Deserialisation of untrusted data in cluster mode CVSS 3.1CRITICAL 9.8
  • TI-2026-26346 Apache OpenMeetings: Login Credentials Passed via GET Query Parameters CVSS 3.1HIGH 7.5
  • TI-2020-10927 Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack. CVSS 3.1HIGH 7.5
  • TI-2023-12874 Apache OpenMeetings: allows user impersonation CVSS 3.1CRITICAL 9.8
  • TI-2016-07193 Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack. CVSS 3.0CRITICAL 9.8
  • TI-2017-05300 Uploaded XML documents were not correctly validated in Apache OpenMeetings 3.1.0. CVSS 3.0CRITICAL 10.0
See all 28 →

Sources