Read the docs
TI-2020-10927 Aliases CVE-2020-13951GHSA-g37q-26qx-8v2m

Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack.

Priority HIGH 70CWE-400Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Denial of service
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-400.

Summary

Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack.

Why it matters now

EPSS 0.68578 99th percentileScored 2026-11-07
Fix Fixed org.apache.openmeetings:openmeetings-parent (Maven): 5.1.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Apache OpenMeetingsApache OpenMeetings 4.0.0 - 5.0.0—No fix listedCNA
—org.apache.openmeetings:openmeetings-parent (Maven)4.0.0 to before 5.1.05.1.0Patch availableGHSA-g37q-26qx-8v2m
  • Apache OpenMeetings Vendor— Affected Apache OpenMeetings 4.0.0 - 5.0.0 Fixed in — No fix listed CNA
  • org.apache.openmeetings:openmeetings-parent (Maven) Vendor— Affected 4.0.0 to before 5.1.0 Fixed in 5.1.0 Patch available GHSA-g37q-26qx-8v2m

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:apache:openmeetings:*:*:*:*:*:*:*:*4.0.0 – 5.0.0VulnerableApache
  • cpe:2.3:a:apache:openmeetings:*:*:*:*:*:*:*:* Versions 4.0.0 – 5.0.0 Vulnerable ·Apache

Remediation

  • Fix · GHSA-g37q-26qx-8v2m org.apache.openmeetings:openmeetings-parent (Maven) Fixed in 5.1.0 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-13951
  2. 2026-10-03 Alias added: GHSA-g37q-26qx-8v2m

References

  • TI-2024-36639 Apache OpenMeetings: Deserialisation of untrusted data in cluster mode CVSS 3.1CRITICAL 9.8
  • TI-2026-26346 Apache OpenMeetings: Login Credentials Passed via GET Query Parameters CVSS 3.1HIGH 7.5
  • TI-2016-00702 Directory traversal vulnerability in the Import/Export System Backups functionality in… CVSS 3.0MEDIUM 6.5
  • TI-2023-12874 Apache OpenMeetings: allows user impersonation CVSS 3.1CRITICAL 9.8
  • TI-2016-07193 Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack. CVSS 3.0CRITICAL 9.8
  • TI-2017-05300 Uploaded XML documents were not correctly validated in Apache OpenMeetings 3.1.0. CVSS 3.0CRITICAL 10.0
See all 28 →

Sources