Priority CRITICAL 86
Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.1.0 before 8.0.0 Description: Default clustering instructions at https://openmeetings.apache.org/Clustering.html doesn't specify white/…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.68777 · Published 2025-01-08 · Fixed in 8.0.0 CWE-502
Priority HIGH 72
Use of GET Request Method With Sensitive Query Strings vulnerability in Apache OpenMeetings.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00518 · Published 2026-04-09 · Fixed in 9.0.0 CWE-598
Priority HIGH 70
Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.68578 · Published 2020-09-30 · Fixed in 5.1.0 CWE-400
Priority MEDIUM 61
Directory traversal vulnerability in the Import/Export System Backups functionality in Apache OpenMeetings before 3.1.1 allows remote authenticated administrators to write to arbitrary files via a ..
CVSS 3.0MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.54655 · Published 2016-04-11 · Fixed in 3.1.1 CWE-22
Priority MEDIUM 51
Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.0.0 Description: Attacker can elevate their privileges in any room
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01262 · Published 2023-03-28 · Fixed in 7.0.0 CWE-306
Priority MEDIUM 50
Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04781 · Published 2017-10-12 · Fixed in 3.1.12, 3.1.2 CWE-502
Priority MEDIUM 47
Uploaded XML documents were not correctly validated in Apache OpenMeetings 3.1.0.
CVSS 3.0CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.02346 · Published 2017-07-14 · Fixed in 3.3.0 CWE-611
Priority MEDIUM 45
Apache OpenMeetings 1.0.0 uses not very strong cryptographic storage, captcha is not used in registration and forget password dialogs and auth forms missing brute force protection.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01647 · Published 2017-07-14 · Fixed in 3.3.0 CWE-307
Priority MEDIUM 43
The (1) FileService.importFileByInternalUserId and (2) FileService.importFile SOAP API methods in Apache OpenMeetings before 3.1.1 improperly use the Java URL class without checking the specified protocol handler, which…
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.07009 · Published 2016-04-11 · Fixed in 3.1.1 CWE-200
Priority MEDIUM 43
The sendHashByUser function in Apache OpenMeetings before 3.1.1 generates predictable password reset tokens, which makes it easier for remote attackers to reset arbitrary user passwords by leveraging knowledge of a user…
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.07104 · Published 2016-04-11 · No fix listed CWE-200
Priority MEDIUM 41
Apache OpenMeetings 1.0.0 is vulnerable to SQL injection.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01285 · Published 2017-07-14 · Fixed in 3.3.0 CWE-89
Priority MEDIUM 40
Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks.
CVSS 3.0HIGH 8.8· Network · No auth · User interaction · EPSS 0.00804 · Published 2017-07-14 · Fixed in 3.3.0 CWE-352
Priority LOW 39
Use of Hard-coded Cryptographic Key vulnerability in Apache OpenMeetings.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00302 · Published 2026-04-09 · Fixed in 9.0.0 CWE-321
Priority LOW 39
An attacker that has gained access to certain private information can use this to act as other user.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.01093 · Published 2023-05-12 · Fixed in 7.1.0 CWE-287
Priority LOW 39
Apache OpenMeetings 3.2.0 is vulnerable to parameter manipulation attacks, as a result attacker has access to restricted areas.
CVSS 3.0HIGH 8.2· Network · No auth · No interaction · EPSS 0.01642 · Published 2017-07-14 · Fixed in 3.3.0
Priority LOW 38
If was found that the NetTest web service can be used to overload the bandwidth of a Apache OpenMeetings server.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0284 · Published 2021-03-15 · Fixed in 6.0.0 CWE-400
Priority LOW 38
Apache OpenMeetings 1.0.0 updates user password in insecure manner.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.0297 · Published 2017-07-14 · Fixed in 3.3.0
Priority LOW 38
Apache OpenMeetings 1.0.0 doesn't check contents of files being uploaded.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.02813 · Published 2017-07-14 · Fixed in 3.3.0 CWE-400
Priority LOW 38
Cross-site scripting (XSS) vulnerability in Apache OpenMeetings before 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the event description when creating an event.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.07974 · Published 2016-04-11 · Fixed in 3.1.1 CWE-79
Priority LOW 37
An attacker who has gained access to an admin account can perform RCE via null-byte injection Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01464 · Published 2023-05-12 · Fixed in 7.1.0 CWE-20
Priority LOW 37
Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01996 · Published 2017-07-14 · Fixed in 3.3.0 CWE-200
Priority LOW 36
Apache OpenMeetings 1.0.0 has an overly permissive crossdomain.xml file.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.01807 · Published 2017-07-14 · Fixed in 3.3.0
Priority LOW 35
Cross-site scripting (XSS) vulnerability in the SWF panel in Apache OpenMeetings before 3.1.2 allows remote attackers to inject arbitrary web script or HTML via the swf parameter.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.04858 · Published 2016-08-19 · Fixed in 3.1.2 CWE-79
Priority LOW 32
Attacker can access arbitrary recording/room Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01204 · Published 2023-05-12 · Fixed in 7.1.0 CWE-697
Priority LOW 32
Both global and Room chat are vulnerable to XSS attack in Apache OpenMeetings 3.2.0.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.02666 · Published 2017-07-14 · Fixed in 3.3.0 CWE-79
Load more