Editing restriction bypass for git revert
Priority LOW 31CWE-284Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-284.
Summary
The fix for ikiwiki for CVE-2016-10026 was incomplete resulting in editing restriction bypass for git revert when using git versions older than 2.8.0. This has been fixed in 3.20161229.
Why it matters now
EPSS 0.00912 60th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2016-9645
- 2026-10-03 Alias added: GHSA-4xrj-353q-c3p7
References
More Ikiwiki vulnerabilities
- TI-2017-00331 Authentication bypass via repeated parameters CVSS 3.0CRITICAL 9.8
- TI-2011-01233 ikiwiki before 3.20110608 allows remote attackers to hijack root's tty and run symlink attacks. CVSS 3.1HIGH 8.2
- TI-2016-08112 ikiwiki 3.20161219 does not properly check if a revision changes the access permissions… CVSS 3.0HIGH 7.5
- TI-2019-06647 ikiwiki before 3.20170111.1 and 3.2018x and 3.2019x before 3.20190228 allows SSRF via the… CVSS 3.0HIGH 7.5
- TI-2008-00155 Plugin/passwordauth.pm (aka the passwordauth plugin) in ikiwiki 1.34 through 2.47 allows… CVSS 2.0MEDIUM 6.8
- TI-2015-02467 Cross-site scripting in ikiwiki CVSS 3.1MEDIUM 6.1
Sources
- CVE-2016-9645 · CVE Program
- CVE-2016-9645 · NVD
- FIRST EPSS
- GHSA-4xrj-353q-c3p7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences