Read the docs
TI-2018-09056 Aliases CVE-2018-12613GHSA-x394-g9j8-x7mf

An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can…

Priority HIGH 83CWE-287Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-287.

Summary

An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can include (view and potentially execute) files on the server. The vulnerability comes from a portion of code where pages are redirected and loaded within phpMyAdmin, and an improper test for whitelisted pages. An attacker must be authenticated, except in the "$cfg['AllowArbitraryServer'] = true" case (where an attacker can specify any host he/she is already in control of, and execute arbitrary code on phpMyAdmin) and the "$cfg['ServerDefault'] = 0" case (which bypasses the login requirement and runs the vulnerable code without any authentication).

Why it matters now

EPSS 0.9835 99th percentileScored 2026-11-07
Public exploit Yes 4 exploit referencesTagged by the CNA and NVD
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.8.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)4.8 to before 4.8.24.8.2Patch availableGHSA-x394-g9j8-x7mf
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.8 to before 4.8.2 Fixed in 4.8.2 Patch available GHSA-x394-g9j8-x7mf

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*4.8.0 to before 4.8.2VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions 4.8.0 to before 4.8.2 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-x394-g9j8-x7mf phpmyadmin/phpmyadmin (Packagist) Fixed in 4.8.2 Advisory →

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-12613
  2. 2026-10-03 Alias added: GHSA-x394-g9j8-x7mf

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
  • TI-2026-83007 Server-side request forgery in phpMyAdmin setup validation CVSS 4.0MEDIUM 6.3
See all 276 →

Sources