Read the docs
TI-2021-07196 Aliases CVE-2021-24916GHSA-w9rc-g9q5-4rpr

Qubely < 1.8.6 - Unauthenticated Arbitrary E-mail Sending

Priority HIGH 72Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The Qubely WordPress plugin before 1.8.6 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses via the qubely_send_form_data AJAX action.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01715 77th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Qubely (Unknown): 1.8.6

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownQubelybefore 1.8.61.8.6Patch availableCNA
  • Qubely VendorUnknown Affected before 1.8.6 Fixed in 1.8.6 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themeum:qubely:*:*:*:*:*:wordpress:*:*before 1.8.6Vulnerablethemeum
  • cpe:2.3:a:themeum:qubely:*:*:*:*:*:wordpress:*:* Versions before 1.8.6 Vulnerable ·themeum

Remediation

  • Fix · CNA Qubely (Unknown) Fixed in 1.8.6

Timeline

  1. 2026-10-02 Threatist record created from CVE-2021-24916
  2. 2026-10-03 Alias added: GHSA-w9rc-g9q5-4rpr

References

  • TI-2023-00360 Qubely < 1.8.5 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2024-12273 Qubely – Advanced Gutenberg Blocks <= 1.8.13 - Authenticated (Contributor+) Sensitive… CVSS 3.1MEDIUM 6.5
  • TI-2024-08908 Cross-site scripting in themeum Qubely – Advanced Gutenberg Blocks CVSS 3.1MEDIUM 6.5
  • TI-2021-07291 Qubely < 1.7.8 - Subscriber+ Arbitrary Post Deletion CVSS 3.1MEDIUM 6.5
  • TI-2025-19683 WordPress Qubely plugin <= 1.8.12 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5

Sources