Qubely < 1.7.8 - Subscriber+ Arbitrary Post Deletion
Priority LOW 29CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass, Tampering
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862 and CWE-352.
Summary
The Qubely WordPress plugin before 1.7.8 does not have authorisation and CSRF check on the qubely_delete_saved_block AJAX action, and does not ensure that the block to be deleted belong to the plugin, as a result, any authenticated users, such as subscriber can delete arbitrary posts
Why it matters now
EPSS 0.00429 37th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Qubely – Advanced Gutenberg Blocks (Unknown): 1.7.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Qubely – Advanced Gutenberg Blocks | 1.7.8 to before 1.7.8 | 1.7.8 | Patch available | CNA |
- Qubely – Advanced Gutenberg Blocks VendorUnknown Affected 1.7.8 to before 1.7.8 Fixed in 1.7.8 Patch available CNA
Remediation
- Fix · CNA Qubely – Advanced Gutenberg Blocks (Unknown) Fixed in 1.7.8
Timeline
- 2026-10-02 Threatist record created from CVE-2021-25013
- 2026-10-03 Alias added: GHSA-chxc-687f-jrfg
References
More themeum Qubely vulnerabilities
- TI-2021-07196 Qubely < 1.8.6 - Unauthenticated Arbitrary E-mail Sending CVSS 3.1HIGH 7.5
- TI-2023-00360 Qubely < 1.8.5 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-12273 Qubely – Advanced Gutenberg Blocks <= 1.8.13 - Authenticated (Contributor+) Sensitive… CVSS 3.1MEDIUM 6.5
- TI-2024-08908 Cross-site scripting in themeum Qubely – Advanced Gutenberg Blocks CVSS 3.1MEDIUM 6.5
- TI-2025-19683 WordPress Qubely plugin <= 1.8.12 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2021-25013 · CVE Program
- CVE-2021-25013 · NVD
- FIRST EPSS
- GHSA-chxc-687f-jrfg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences