Read the docs
TI-2023-00360 Aliases CVE-2023-0376GHSA-hvw8-m5g6-cxrv

Qubely < 1.8.5 - Contributor+ Stored XSS

Priority MEDIUM 58CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Qubely WordPress plugin before 1.8.5 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00745 55th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Qubely (Unknown): 1.8.5

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownQubelybefore 1.8.51.8.5Patch availableCNA
  • Qubely VendorUnknown Affected before 1.8.5 Fixed in 1.8.5 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themeum:qubely:*:*:*:*:*:wordpress:*:*before 1.8.5Vulnerablethemeum
  • cpe:2.3:a:themeum:qubely:*:*:*:*:*:wordpress:*:* Versions before 1.8.5 Vulnerable ·themeum

Remediation

  • Fix · CNA Qubely (Unknown) Fixed in 1.8.5

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-0376
  2. 2026-10-03 Alias added: GHSA-hvw8-m5g6-cxrv

References

  • TI-2021-07196 Qubely < 1.8.6 - Unauthenticated Arbitrary E-mail Sending CVSS 3.1HIGH 7.5
  • TI-2024-12273 Qubely – Advanced Gutenberg Blocks <= 1.8.13 - Authenticated (Contributor+) Sensitive… CVSS 3.1MEDIUM 6.5
  • TI-2024-08908 Cross-site scripting in themeum Qubely – Advanced Gutenberg Blocks CVSS 3.1MEDIUM 6.5
  • TI-2021-07291 Qubely < 1.7.8 - Subscriber+ Arbitrary Post Deletion CVSS 3.1MEDIUM 6.5
  • TI-2025-19683 WordPress Qubely plugin <= 1.8.12 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5

Sources